חוקרי חברת צ'ק פוינט הישראלית חשפו היום (שלישי) ארבע חולשות אבטחה שנמצאו בחבילת מוצרי האופיס של מיקרוסופט. מדובר ביישומים בהם מרבית הישראלים משתמשי מדי יום, בהם: וורד, אקסל, אאוטלוק ועוד. מיקרוסופט פרסמה עידכון גרסה אשר משלים את התיקון של החולשות הללו.

תוקפים ופושעי סייבר יכלו לנצל את החולשות הללו כדי להחדיר קוד זדוני למשתמשים, זאת באמצעות שליחת קובץ אופיס רגיל, הכולל את הנוזקה. קוד זדוני יכול להוביל להשתלטות על מחשב, להצפנת קבצים (מתקפת כופרה), לשאיבת נתונים, קריאת קבצים ועוד – בהתאם לנוזקה המוחדרת.

מקור החולשות ברכיב אופיס ותיק, שקיים מימי אופיס 95 ופעיל עד היום, ושמו - MSGraph . הרכיב מאפשר הצגה ובנייה של גרפים אשר ניתנים להטמעה בקבצי אופיס למיניהם, בד"כ באקסל, וורד ופאואר פוינט. ברכיב הנ"ל היו ארבע חולשות דומות, אשר היו מאפשרות לתוקף שמשמיש אותן להחדיר נוזקה בתוך כל קובץ אופיס בו היה משתמש.

המשמעות היא, כי התוקף יכול היה לשלוח כל קובץ אופיס שבתוכו קיים הרכיב הזה לקורבן, והקורבן הופך פגיע למתקפה רק באמצעות קבלת המסמך ופתיחתו. כלומר, בשונה ממתקפות רבות אחרות בהן פתיחת קובץ כשלעצמה לא פוגעת בקורבן אלא אם מאפשר הרצת תוכנה כלשהי (למשל באמצעות לחיצה על לינק), כאן המתקפה קורית רק בעצם פתיחת קובץ אופיס רגיל לחלוטין המתקבל במייל או בהודעה אחרת. "בשל העובדה שמדובר ברכיב ותיק אנו מאמינים שהחולשות הללו היו קיימות מזה מספר רב של שנים", ציינו בחברה.

סייבר - צילום אילוסטרציה (צילום: אינגאימג')סייבר - צילום אילוסטרציה (צילום: אינגאימג')

צ'ק פוינט עדכנה את מייקרוסופט בפרטי ואלו תוקנו במהלך החודשים האחרונים בתהליך שמסתיים היום, בעדכון החודשי שמוציאה מייקרוסופט. מדובר בחולשות שמספרן: CVE-2021-31174, CVE-2021-31178, CVE-2021-31179, CVE-2021-31939

חשוב להדגיש: משתמשי אופיס שאינם מורידים את העדכון האחרון של windows עלולים להיות חשופים לחולשות אלו. בצ'ק פוינט המליצו "תמיד לוודא שהמחשב בו אתם משתמשים מעודכן בעדכוני הגרסא האחרונים (ניתן לדעת זאת דרך לחיצה על הגדרות, עדכונים ואבטחה, עדכוני גרסא).

יניב בלמס, מנהל מחלקת מחקר סייבר בצ'ק פוינט, שערך עם צוותו את המחקר הסביר: "החולשות הללו היו רלבנטיות לכלל מוצרי אופיס, ומכאן פוטנציאל הסיכון הרחב שלהן. במקרים רבים, רכיבים ותיקים אשר משומשים עד היום בתוכנות פופולריות עלולות להיות שער כניסה לתוקפים בשל העובדה שהם מבוססים על קוד ישן וספק פגיע".

לדבריו, מספיקה חוליה חלשה אחת שכזו בכדי לפגוע בכל השרשרת של המוצר. "אנו ממליצים לכל משתמשי תוכנת "חלונות" הפופולרית לעדכן את עדכוני התוכנה האחרונים של מייקרוסופט ובכך להבטיח שהם מוגנים ככל האפשר מחולשות מעין אלו", סיכם.